Multiple Vulnerabilities in Google Chrome
8/11/2021

Multiple vulnerabilities have been discovered in Google Chrome which can be exploited by remote attacker to compromise the targeted system.

OVERVIEW

▪ Multiple vulnerabilities have been discovered in Google Chrome which can be exploited by remote attacker to compromise the targeted system.

▪ The vulnerabilities exist in Google Chrome version prior to 92.0.4515.131. The system having versions below this version are vulnerable.

▪ These vulnerabilities exist in Google Chrome due to heap buffer overflow in the bookmarks, use after free error in File System API, Browser UI or Page Info UI, out of bounds write error in tab group, out of bounds error in Tab strip and Incorrect security UI in navigation for windows, Mac and Linux.

▪ A remote attacker could exploit these vulnerabilities by executing a specially crafted document. Successful exploitation of these vulnerabilities could allow the remote attacker to compromise the targeted system.

▪ These vulnerabilities on successful exploitation can allow and attacker to execute the arbitrary code in the context of the browser which can then depending on the privileges can view, edit, change or delete the data.

Sign Up Here for Download