RCE flaw in Cisco Communications Software
1/20/2024

Cisco has disclosed a critical remote code execution (RCE) vulnerability in its Unified Communications Manager (CM) and Contact Center Solutions products.

A critical remote code execution vulnerability (CVE-2024-20253) affects multiple Cisco Unified Communications and Contact Center Solutions products.

The software is generally used by enterprises for voice, video, and messaging services, as well as for customer engagement and customer management.

The vulnerability allows unauthenticated, remote attackers to execute arbitrary code on affected devices.

Cisco has released software updates to address the vulnerability.

Sign Up Here for Download